On Fri, 2013-03-08 at 11:34 +0100, rht wrote:
> >Who is giving you that message when you do exactly what?
> Gimp 2.8.4 when I attempt to open the file, either via menu --> file --> open,
> or from the command line using "gimp file.tiff".
> Both methods work with "file.tif".

That is most weird, because gimp should open the file even if
it had some totally different or no extension at all.

Can you check if ubuntu does some sort of patching to
gimp 2.8.4?


gimp-user-list mailing list

Reply via email to