On 06/26/13 09:40, Michael Schumacher wrote:
Von: "Joseph A. Nagy, Jr" <jnagyjr1...@gmail.com>


To my aged and somewhat failing recoginition, gimp has *always*
loaded/queried it's plugins and extensions when starting,
irrespective of platform.  If 2.8.4 did not, it probably was a
failing/bug.  I am still on 2.8.2 and it also does the check/load
at start.


I have the same experience as well, and have always had the same
experience. GIMP queries for plugins at startup, I just upgraded
to 2.8.6 but have yet to run it, though I'm expecting that normal
behavior yet again.

Yes, it does that. But in order to avoid querying plug-ins that
haven't changed, their modification time is compared to the cached
values. The whole query is hardly noticeable on a modern system
except on the first launch (and launches after an upgrade).


Regards, Michael _______________________________________________
gimp-user-list mailing list List address:
gimp-user-list@gnome.org List membership:
https://mail.gnome.org/mailman/listinfo/gimp-user-list


I have no idea what you're talking about. On every system I've ever put GIMP on in the 8 or so years I've used it, the start-up time is exactly the same no matter how many times I launch The GIMP, upgrades or not.
--
Yours in Christ,

Joseph A Nagy Jr
"Whoever loves instruction loves knowledge, But he who hates correction
is stupid." -- Proverbs 12:1
Emails are not formal business letters, whatever businesses may want.
Original content CopyFree (F) under the OWL
http://copyfree.org/licenses/owl/license.txt
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to