It seem that similar problem appear on many versions of GIMP, 2.6,
2.21, 2.7.*, 2.8
another instance where it occurs is using mouse/touchpad and tablet
simultanously (my case)

Is this particular problem happening on GNU/Linux or You encountered
it on another OS?

2013/7/13, ArRaf <>:
>>if you're using a tablet, there should be other entries in the menu as
>>well, representing different parts of the tablet (stylus, eraser,
>>buttons, etc. ; though they may not be labeled as obviously). Try
>>setting the one for the stylus to "screen".
>>Also, make sure you have used your tablet before starting gimp (for
>>example by using the stylus to launch gimp), or else it won't get
>>recognized by the program.
> Ok, I've set them to screen, and I have restarted the program. The result
> is
> still the same, still no respond from any kind of tools. Also, the cursor
> location updates started messing up, and the cursor is blinking or some
> sort.
> Retried this a few times, still showing the same result
> --
> ArRaf (via
> _______________________________________________
> gimp-user-list mailing list
> List address:
> List membership:

Dominik Tabisz
gimp-user-list mailing list
List address:
List membership:

Reply via email to