Norbert Preining <[EMAIL PROTECTED]> writes:

> I am using debian/sid gimp package and I found that I can open tif
> with lzw compression, but now write these kind of files.
> Is there any reason for this, i.e.:
> - Is tif/lzw compression excluded from gimp or only from the debian
>   build?

The GIMP code asks libtiff to use LZW compression. If that's not
working then the problem is probably in libtiff. Or are you saying you
can't select LZW in the plug-in dialog?

> - if only from the debian build, isn't the patent already phased out
> so that it could be included?

AFAIK the patent is still valid in some countries but I guess you
should ask the Debian maintainer for his reasons.


Gimp-user mailing list

Reply via email to