Tomek Grzejszczyk wrote:
I want to print an image. I have cups installed and I can do it writing:
lp image.jpg
But when I try to print this image from gimp (which gives me really great flexibility to position and scale the image, and set printing quality), I get no result. It is strange because I see that gimp is set up to print by calling:

lp -s -dEpson640C -oraw

Epson640C is the only printer on my system. Some processing happens, I can see that load increasess, but nothing goes to the printer. Cups log is here:

I've tried some other printing commands:
lp -s -dEpson640C

but it only results in slightly different kind of messages in cups's log.

I'am using the following versions of software:
[EMAIL PROTECTED] tomek]$ rpm -q gimp
[EMAIL PROTECTED] tomek]$ rpm -q cups

Greetings and thanks for help,
Tomek Grzejszczyk

I had a similar problem. I ended up using "lpr" and it worked. I have a HPdeskjet using printer model "PostScript Level 2". With my limited printer knowledge, I don't think I have Cups installed. At least I don't remember configuring it. Don't even know how to check.

Hope this helps.


Gimp-user mailing list

Reply via email to