On Saturday 04 February 2006 08:28 pm, John R. Culleton wrote:
> On Friday 03 February 2006 08:37 pm, Carol Spears wrote:
> > On Fri, Feb 03, 2006 at 07:58:24PM -0500, John R. Culleton wrote:
> > > On Friday 03 February 2006 02:57 pm, Carol Spears wrote:
> > >
> > > Now I have a problem with GLIB. Versions up thorugh gimp 2.3.3
> > > don't have the problem.. Versions newer than that complain about an
> > > obsolete GLIB. I updated glib to 2.8.2 and now there is a mismatch
> > > between what I have and what some program finds. There are lots of
> > > clever hints printed out about how to get around the problem, none of
> > > which work for me.
> Unstable gimp form 2.3.4 on requires glib with numbers 2.8.0 or
> higher, Even with an update from Slack -current the newest glib
> is 2.6.6. I may have to set up a Debian partition just for Gimp.

Heh. I set up Debian sarge, downloaded Gimp 2.3.8? and tried to
compile. Now I am back to the missing XML::Parser problem again.
This is a fresh compile on a new partion with a different version
of linux. I suggest that there myust be something awry other than
the nut in front of the keyboard. Maybe something needs to be
included in Gimp 2.4 when it comes out.
John Culleton
Books with answers to marketing and publishing questions:

Book coaches, consultants and packagers:

Gimp-user mailing list

Reply via email to