For the record folks, I've got Gimp 2.2.11 installed in /usr (came with my Linux distro) and Gimp 2.3.12 (used to have 2.3.11) installed in /usr/local/gimp-2.3 and I'm able to run either version without any problems, errors, or wrapper scripts (unless gimp-2.3 is a wrapper script).

I'm running on Ubuntu 6.06 Linux but I used to run stable and development versions of Gimp built from source on my old Slackware 8-based machine all the time and without problems.

I don't think the error Mr Culleton received is as big of an issue as it appears to be.

Gimp-user mailing list

Reply via email to