Hi there,

I've tried Gimp 2.3.15 with the following script:
    http://turtle.as.arizona.edu/jdsmith/exposure-blend.scm

When launching Gimp I get the following error:

script-fu-Warning: Error while executing
(load "/home/steve/.gimp-2.3/scripts/exposure-blend.scm")
Error: set!: unbound variable: script-fu-exposure-blend-options

The same plug-in behaves just fine in Gimp-2.2. Any hint what's
wrong and/or how to track this down ?

Kind regards,
    Stephan.
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to