On Tue, 2007-03-13 at 05:47 +0100, Stephan Hegel wrote:

> However, I do think the problem itself will be a user issue even when I'm a
> bit ahead at the moment and have tried the developer version already. When
> you release version 2.4 (or a release candidate of it) the problem will pop
> up for users: the new Script-Fu interpreter will lead to unexpected error
> messages with existing third party scripts.
> Any plans how to avoid this ?

Yes, as you probably already read in the archives, we are looking for a
volunteer to write a document that explains the changes and how to fix
scripts that stop working.

When such a document exists, we may even decide to change the error
messages and make them point to the document online.


Gimp-user mailing list

Reply via email to