On Mon, 2007-03-12 at 07:20 +0100, Stephan Hegel wrote:

> I've tried Gimp 2.3.15 with the following script:
>     http://turtle.as.arizona.edu/jdsmith/exposure-blend.scm
> When launching Gimp I get the following error:
> script-fu-Warning: Error while executing
> (load "/home/steve/.gimp-2.3/scripts/exposure-blend.scm")
> Error: set!: unbound variable: script-fu-exposure-blend-options
> The same plug-in behaves just fine in Gimp-2.2. Any hint what's
> wrong and/or how to track this down ?

Since you are using the development version, you should be subscribed to
the gimp-developer mailing-list. We haven't written a decent document
describing the changes in Script-Fu yet, but you can read about them in
the mailing-list archives.


Gimp-user mailing list

Reply via email to