I have used Gimp 2.4 (beta candidate) on my Ubuntu Gutsy Gibbon install and
this morning upgraded my Windows XP install from 2.2 to 2.4.

When I access the Script-Fu menu and move the mouse pointer down to select a
script, Gimp dies an inglorious death.  "gimp-2.4.exe has encountered a
problem and needs to close.  We are sorry for the inconvenience."

To test, I deleted all the user scripts except one that works on the Ubuntu
install.  This also causes a crash.

I am not running a script, I am merely highlighting a menu item.

I did not uninstall v2.2, thinking that the installer would detect the
existing program and update it or delete it if necessary.  Could this be the

Any ideas?

Gimp-user mailing list

Reply via email to