I'll email you the script separately since I do not know if the list takes
attachments.  But, I would guess that it is not the script because it works
well in v2.4 (candidate) in Ubuntu.

It does not appear to be the script, because it doesn't execute.  All I do
is open the menu and mouse down so as to want to run a script.  I realize
GIMP is displaying a blurb in the window footer about the script; perhaps
there is something crashing the blurb.

Thanks for the help,


On 10/31/07, Sven Neumann <[EMAIL PROTECTED]> wrote:
> Hi,
> On Wed, 2007-10-31 at 14:11 -0500, Dave 77459 wrote:
> > When I access the Script-Fu menu and move the mouse pointer down to
> > select a script, Gimp dies an inglorious death.  " gimp-2.4.exe has
> > encountered a problem and needs to close.  We are sorry for the
> > inconvenience."
> >
> > To test, I deleted all the user scripts except one that works on the
> > Ubuntu install.  This also causes a crash.
> It would be very useful if you could make this script available so that
> we can isolate the problem and fix it.
> Sven
Gimp-user mailing list

Reply via email to