On Tuesday 26 August 2008, Sven Neumann wrote:
> Hi,
>
> On Tue, 2008-08-26 at 21:43 +0200, Kristian Rink wrote:
> > - The package seems to be installed in the appropriate version
> > matching my Gimp:
> >
> > [EMAIL PROTECTED]:~ > dpkg -l|grep gimp-python
> > ii  gimp-python                               
> > 2.4.6-1ubuntu1~hardy1 Python support and plugins for GIMP
>
> It should just work then. python-fu in GIMP 2.4 introduced a
> slightly changed syntax for registering python scripts, but the API
> was kept backward-compatible, so your old scripts should just
> continue to work.
>
Indeed - 
Kristian, jsut start GIMP from the terminal and check for an error 
output.  
You might just try to load your script with straight with python, to 
check for syntax errors, since if there is a python syntax error, 
gimp will just spill out an obscure uninformative error  message 
instead of the traceback of the script.


>
> Sven
>
>
> _______________________________________________
> Gimp-user mailing list
> Gimp-user@lists.XCF.Berkeley.EDU
> https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user


_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to