ge ([EMAIL PROTECTED]) wrote:
> I asked synaptic, to install it; synaptic says, at least 40 packages
> had to be deinstalled and reinstalled for this, including
> kdelibs4-dev and kde-sdk.

Ok, that seems a bit messed up - installing libgimp-dev should be
painless, but maybe there are some odd version mismatches or whatever.

You're probably right in not trying to install libgimp-dev if it has
these consequences. Maybe ask in a forum for your distribution what
should be done there...

> According to documentation gimptool is required for 
> adding gimp scripts.

It is not required, it has a convenience function for script-fu scripts.
You can as well just copy your script-fu-script to ~/.gimp-2.x/scripts/ .

Have fun,

              [EMAIL PROTECTED]    
Gimp-user mailing list

Reply via email to