On Sun, 2008-10-19 at 18:45 +0200, [EMAIL PROTECTED] wrote:

> I test by copying the script into /home/en/.gimp-2.2/scripts,
> and then do  a refresh from gimp/Xtns menu.

Does this mean that you are using GIMP 2.2? This is long outdated. In
the meantime the Script-Fu interpreter has been completely replaced.

> I suspect, that file operations simply do not
> work with scm. That what the tutorial implicates.

The tutorial is probably about as outdated as your copy of GIMP. File
operations do work fine. At least with a recent copy of GIMP. Please do
not waste our time and update at least to GIMP 2.4. We can't give any
support for older versions.


Gimp-user mailing list

Reply via email to