Bernhard S. wrote:

> The stripes you're mentioning come from the limited support of bit-depth (8
> bit per channel in GIMP - even in 2.6). So upgrading to 2.6 would not fix
> these stripes.
> 
> As for your crash-problem: I've no idea what the problem of this is or how to
> fix it but you can try if other .deb-packages work instead of the ubuntu 8.10
> out of box-version.
> 
> you'll find the link to it on our downloads-section:
> http://www.gimpusers.com/gimp-download.php

After installing Gimp 2.6.4 (plus gimp-data & libgimp),
Gimp was basically working, but as soon as I tried to
use any function from the 'Colors' submenu, Gimp closed
immediately, and with the same error message regarding
gimpbase. As my last resort, I tried to compile 2.6.4,
but here I ran into other problems: libraries that definitely
ARE installed are reported to be missing. So I did what
.configure recommended and used ./configure --disable-python
--without-libtiff. This time, all the Makefiles were created,
yet at the end I got the following:

Building GIMP with prefix=/usr/share/gimp/2.6.4, datarootdir=${prefix}/share
Desktop files install into ${datarootdir}

Extra Binaries:
   gimp-console:        yes
   gimp-remote:         no (not enabled)

Optional Features:
   D-Bus service:       no
   Language selection:  yes

Optional Plug-Ins:
   Ascii Art:           no (AA library not found)
   Help Browser:        no (WebKit not found)
   LCMS:                no (lcms not found or unusable)
   JPEG:                yes
   MNG:                 no (MNG header file not found)
   PDF:                 Using PostScript plug-in (libpoppler not found)
   PNG:                 yes
   Print:               yes
   PSP:                 yes
   Python:              no
   Script-Fu:           yes
   SVG:                 no (librsvg not found)
   TIFF:                no
   TWAIN (MacOS X):     no
   TWAIN (Win32):       no
   URI:                 yes (using GIO/GVfs)
   Windows ICO          yes
   WMF:                 no (libwmf not found)
   XJT:                 yes
   XPM:                 no (XPM library not found)

Plug-In Features:
   EXIF support:        no (libexif not found or too old)
   GNOME UI:            no (libgnomeui-2.0 not found)
   GNOME keyring:       no (gnome-keyring-1 not found)

Optional Modules:
   ALSA (MIDI Input):   no (libasound not found or unusable)
   Linux Input:         yes (HAL support: no)
   DirectInput (Win32): no
   Color Correction:    no (lcms not found or unusable)
   Soft Proof:          no (lcms not found or unusable)


libpoppler IS there, as are librsvg, libexif, and libgnomeui-2.0
(I didn't check the rest). Does anyone know what's the matter here?
I downloaded the source from the FTP site (the link is included on
the Download page at gimp.org).

TIA,

Claus

-- 
Claus Cyrny : Webdesign |  Grafik | Fotografie
:: Web: http://home.arcor.de/ccyrny/ ::.
:: Fotos: http://photo.net/photodb/slideshow?folder_id=714471 ::.
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to