zhangwe...@realss.com wrote:

> Nope. I also have a second computer runs Ubuntu 8.04 (I didn't upgrade
> to 8.10 yet), that every time the system tell me to upgrade I would do
> it (last time was in last week). But it still uses Gimp 2.5.4
> (sheeee?? an unstable version?).

My standard Ubuntu 8.10 with all updates is running GIMP 2.4.5 (repeat: 
2.4.5, not 2.5.4).

Bob Long

Gimp-user mailing list

Reply via email to