On Thu, Mar 5, 2009 at 9:17 PM, Marysia P. <for...@gimpusers.com> wrote:
> Hi David,
> Thanx for the great plug-in. Unfortunately I do not get it to work. I work
> with Gimp 2.2.13. The gmic4gimp is now in the gimp plug-ins directory, but I
"I work with Gimp 2.2.13".
This is your problem, you are using a very old version of GIMP.
2.6 is the currently supported stable version. G'MIC may also work on
2.4 (I haven't tried it). It certainly will not work with a version as
old as 2.2. Consider upgrading.

David G.
Gimp-user mailing list

Reply via email to