On Saturday 18 July 2009 08:54:14 pm Greg S. wrote:
> Hi, when I use ./configure the message says at the end that can't
> find babl
> checking for BABL... configure: error: Package requirements (babl
> >= 0.1.0) were not met:
> No package 'babl' found
> Consider adjusting the PKG_CONFIG_PATH environment variable if
> you installed software in a non-standard prefix.
> does anyone have any suggestions please.

You have to download, compile (?) and install the latest versions of 
babl and gegl.  It is a royal pain but once it is done you are set 
for several upgrades, until Gimp requires a newer version. IMO 
these required libraries should be embedded in the Gimp release 
itself but there may be turf issues that prevent that. 

John Culleton
Create Book Covers with Scribus/e-book $5.95
Gimp-user mailing list

Reply via email to