On Mon, 2009-07-20 at 21:09 -0400, John Culleton wrote:
> On Monday 20 July 2009 07:00:08 pm Jernej Simončič wrote:
> > On Mon, 20 Jul 2009 17:47:53 -0400, John Culleton wrote:
> > > The version that matches the version of Gimp in the tarball is
> > > what should be included IMO.
> >

Ah, the old Windows way. Don't have it? We'll throw it in. It might
break other apps, but hey, that's their problem. :)

> > Should GIMP then also include matching GTK+ and GLib? And other
> > mandatory dependencies?
> The hangup for many users is gegl and babl, and not the other 
> requirements.  The distros are more likely to include them. perhaps 
> it is because gegl and babl are relatively new libraries, while the 
> others have been with us for quite a while. 

They could make mention of these on the Downloads Web page. I don't find
any information on installing from source in the documentation, either.


Gimp-user mailing list

Reply via email to