On 4/12/09 15:33, "Konstantin Khomoutov" <khomou...@gmail.com> wrote:

> On Dec 1, 2:34 pm, Roddie Grant <rod...@myword.co.uk> wrote:
>> In two minutes I
>> ended up with two blatantly different repositories, with both "the push" and
>> "the merge" saying "Up to date", even though the server still had older
>> versions of files.
> [...]
> I'm not sure, but may be your issue is described in [1] which
> references [2],
> and can be classified as a violation of the "never push into a
> repository that has
> a work tree attached to it, until you know what you are doing" rule?
> 1. 
> 2. 
> http://git.or.cz/gitwiki/GitFaq#Whywon.27tIseechangesintheremoterepoafter.22gi
> tpush.22.3F

Thanks for the pointers. I did almost know what I was doing - it worked
before and has worked since. The moral is to avoid late night working when
the brain is tired. :-(

Roddie Grant


You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To post to this group, send email to git-us...@googlegroups.com.
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to