Hi Philip

I have been using the new git client as you suggested and its a vast 
improvement on the older one. However, I have just hit an issue when 
running: jspm registry config github. It asks the user name and the 
password or token. I tried both and neither worked. The git client just 
stops responding. No error thrown - just nothing. Any ideas? 


On Sunday, 12 July 2015 16:16:43 UTC+2, Philip Oakley wrote:
>
>   
>
> I have recently started using Git 1.9.5 windows client.
>  
> It is continually freezing up and even trying to force the process to end 
> (from task manager) doesn't work. The ONLY I have found to  restart Git is 
> a reboot. This is extremely frustrating and makes this application totally 
> unusable. When it works, its great but when it freezes it leaves no escape 
> route.
>
> So, is this issue rare or are others having the same experience?
>   
>
> It's not common. 
>  
> What is your system configuration? OS, version, how installed, etc. 
> Are you killing the processes, or just the application? (you can get 
> multiple git processes in the background..)
>  
> Have you tried the *new* Git-for-Windows? 
> [This one: https://git-for-windows.github.io/, 
> https://github.com/git-for-windows/git/releases] 
> It's at rc4, so almost, but not quite, perfect ;-) 
>  
> --
> Philip
>

-- 
You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to git-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to