On Tue, 12 Jul 2005, Eric W. Biederman wrote:
> One last issue with building packages.  Some distros are still shipping
> GNU interactive tools so git as a package name for the rpm is problematic.
> At the very least it is extremely confusing that git-0.99 is a more
> recent package that git-4.3.20.

Ahh. Dang, I should have remembered this. We should call the rpm 
"git-core-0.99", not just "git-0.99".

Chris, I assume this is just changing the name in the spec-file from "git" 
to "git-core"?

To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to