Wolfgang Denk <[EMAIL PROTECTED]> writes replying to Sam Ravnborg:

> In message <[EMAIL PROTECTED]> you wrote:
>>
>> Not knowing perl at all I wonder if some more widespread used packages
>> can replace the above two?
>
> Installation of the required modules from the  CPAN  is  trivial.  It
> should be documented somewhere, though.

I would appreciate a patch for RPM building after 0.99.4, but
the tentative solution for 0.99.4 (and current "master" branch
since last night) is to ship the problematic program as part of
the sources under "contrib" status, but not install nor include
in the resulting binary package.

The dependency list for the RPM built from the tip of "rc"
branch now reads like this (thanks Chris for teaching me how to
get this information).  This will hopefully be the one that
becomes the official 0.99.4.

$ rpm -qp ~/rpms/RPMS/i386/git-core-0.99.4-1.i386.rpm --requires
/bin/sh
/usr/bin/env
/usr/bin/perl
diffutils
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.3)
libcrypto.so.4
libcurl.so.3
libssl.so.4
libz.so.1
mktemp >= 1.5
perl(File::Basename)
perl(File::Path)
perl(File::Spec)
perl(File::Temp)
perl(Getopt::Std)
perl(IO::Pipe)
perl(IO::Socket)
perl(POSIX)
perl(Time::Local)
perl(strict)
perl(warnings)
rcs
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rsync
sh-utils


-
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to