Daniel Barkalow <[EMAIL PROTECTED]> writes:
> Agreed, except that git-convert-cache and git-fsck-cache actually have
> nothing to do this the index by any name, and should probably be
> git-convert-objects and git-fsck-objects.
You are right.
> I think "fetch" is more applicable to what they do.
OK. then they are git-http-fetch and friends. How about
git-ssh-push? The counterpart of fetch-pack/clone-pack is
called upload-pack, so would git-ssh-upload make things more
consistent? I dunno.
> I don't think it matters very much whether something is a script or not;
> on the other hand, it would be good to have "git" list a reasonable set of
> commands to use through the interface, which would exclude, for example,
> git-merge-one-file-script, and include the above commands.
Are you suggesting to drop -script from git-merge-one-file?
Then git-cherry should perhaps keep its current name.
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at http://vger.kernel.org/majordomo-info.html