Messages by Thread
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 8762
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ppsenak-lsr-igp-flex-algo-reverse-affinity
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-yang-masque-dgram-retrans
IETF Secretariat
-
[ipr-announce] IPR Disclosure Arista Networks, Inc.'s Statement about IPR related to draft-bamberger-bess-imet-filter-evpn-etree-vxlan
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-westerlund-tsvwg-sctp-crypto-dtls
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nokia Technologies Oy's Statement about IPR related to draft-reddy-lamps-jose-eku
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google LLC's Statement about IPR related to draft-chuang-replay-resistant-arc
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-flowspec-path-redirect
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-fz-spring-srv6-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-fz-spring-srv6-alt-mark
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-idr-flowspec-network-slice-ts
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-idr-sr-policy-vtn
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 8845, RFC 8846, and RFC 8847
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 8830
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 8829
IETF Secretariat
-
[ipr-announce] IPR Disclosure Steinwurf ApS's Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT and University of Illinois)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Patent Holder or Exclusive Licensee of Patents filed by MIT and TU Dresden)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT, Harvard College and University of Porto)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT and Fraunhofer-Gesellschaft zur Förderung der angewandten Forschung)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by NUIMaynooth and MIT)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (Exclusive Licensee of Patents filed by NUIMaynooth)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc.'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by California Institute of Technology, University of Illinois and MIT)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by California Institute of Technology)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by Aalborg University)'s Statement about IPR related to draft-irtf-nwcrg-bats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by California Institute of Technology)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Patent Holder or Exclusive Licensee of Patents filed by MIT and TU Dresden)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Broadpeak's Statement about IPR related to draft-bichot-msync
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-compute-backup-ingress
IETF Secretariat
-
[ipr-announce] IPR Disclosure Steinwurf ApS's Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT and University of Illinois)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT, Harvard College and University of Porto)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT and Fraunhofer-Gesellschaft zur Förderung der angewandten Forschung)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (Exclusive Licensee of Patents filed by NUIMaynooth)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc.'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by California Institute of Technology, University of Illinois and MIT)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by Aalborg University)'s Statement about IPR related to RFC 8681
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-li-rtgwg-enhanced-ti-lfa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-forward-search-p2mp-path
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-song-ippm-postcard-based-telemetry
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-li-spring-sr-e2e-ietf-network-slicing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-wang-bess-sbfd-discriminator
IETF Secretariat
-
[ipr-announce] IPR Disclosure VeriSign, Inc.'s Statement about IPR related to draft-ietf-dprive-unilateral-probing
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-sr-policy-path-segment and draft-ietf-spring-mpls-path-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-song-ippm-postcard-based-telemetry
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 9326
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-jags-mpls-mna-hdr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-bier-te-path
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bier-te-isis, draft-ietf-bier-te-ospf, and draft-ietf-bier-te-ospfv3
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-bier-te-egress-protect
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-bier-te-frr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-ns-ip-mpls
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-defoy-coinrg-p4-by-tenants-in-mobile-nw
IETF Secretariat
-
[ipr-announce] IPR Disclosure InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-irtf-coinrg-use-cases
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-segment-routing-te-policy
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 8684 belonging to Nederlandse Organisatie voor Toegepast Natuurwetenschappelijk Onderzoek (TNO)
IETF Secretariat
-
[ipr-announce] IPR Disclosure Koninklijke KPN N.V.'s Statement about IPR related to RFC 6182 belonging to Nederlandse Organisatie voor Toegepast Natuurwetenschappelijk Onderzoek (TNO)
IETF Secretariat
-
[ipr-announce] IPR Disclosure Nordic Semiconductor ASA's Statement about IPR related to draft-ietf-suit-manifest
IETF Secretariat
-
[ipr-announce] IPR Disclosure Steinwurf ApS's Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT and University of Illinois)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Patent Holder or Exclusive Licensee of Patents filed by MIT and TU Dresden)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT, Harvard College and University of Porto)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT and Fraunhofer-Gesellschaft zur Förderung der angewandten Forschung)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by MIT)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by NUIMaynooth and MIT)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (Exclusive Licensee of Patents filed by NUIMaynooth)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc.'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by California Institute of Technology, University of Illinois and MIT)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by California Institute of Technology)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure Code On Technologies Inc. (As Exclusive Licensee of Patents filed by Aalborg University)'s Statement about IPR related to draft-irtf-nwcrg-tetrys
IETF Secretariat
-
[ipr-announce] IPR Disclosure SSH Communications Security Oyj's Statement about IPR related to draft-ponchon-ipsecme-anti-replay-subspaces
IETF Secretariat
-
[ipr-announce] IPR Disclosure ZTE Corporation's Statement about IPR related to draft-rajagopalan-pce-pcep-color
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-segment-routing-ipv6
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-binding-label-sid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8754
IETF Secretariat
-
[ipr-announce] IPR Disclosure Same Srivastava's Statement about IPR related to draft-srivastava-dispatch-avoidance-of-threats
IETF Secretariat
-
[ipr-announce] IPR Disclosure Google LLC's Statement about IPR related to draft-zern-webp
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-giraltyellamraju-alto-bsg-multidomain
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-white-lsr-distoptflood
IETF Secretariat
-
[ipr-announce] IPR Disclosure Ryan Hoffman's Statement about IPR related to draft-zzhang-spring-microtap-segment
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to RFC 8169
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-jags-mpls-mna-hdr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-song-mpls-extension-header
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8986
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 5668
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-brockners-ippm-ioam-data-integrity
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-ietf-rats-architecture
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telefonaktiebolaget LM Ericsson (publ)'s Statement about IPR related to draft-mtm-rtgwg-bfd-mc-lag
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-lsr-isis-flood-reflection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 9256
IETF Secretariat
-
[ipr-announce] IPR Disclosure ORANGE's Statement about IPR related to draft-ietf-lsr-isis-fast-flooding
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-kumar-ippm-ifa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-lindblad-netconf-transaction-id
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-mvmd-opsawg-ipfix-fwd-exceptions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-lsr-ospfv3-srv6-extensions
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-bier-bierin6
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-irtf-nmrg-network-digital-twin-arch
IETF Secretariat
-
[ipr-announce] IPR Disclosure Qualcomm Incorporated's Statement about IPR related to draft-he-avtcore-rtcp-green-metadata
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-sajassi-bess-evpn-ac-aware-bundling
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-pce-multipath
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-roll-dao-projection
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-eckert-msr6-rbs
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-hyun-i2nsf-registration-interface-dm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 9168
IETF Secretariat
-
[ipr-announce] IPR Disclosure Entrust's Statement about IPR related to draft-becker-guthrie-cert-binding-for-multi-auth
IETF Secretariat
-
[ipr-announce] IPR Disclosure Carlos C Solari's Statement about IPR related to draft-housley-lamps-3g-nftypes
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-liu-pim-mofrr-tilfa
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-pce-pcep-ifit
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-jeong-i2nsf-security-management-automation
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-ospf-ias-lk
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-idr-sdwan-edge-discovery
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-retana-idr-bgp-quic-stream
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-andersson-mpls-mna-fwk
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-ietf-bess-evpn-modes-interop
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-bess-ipv4-only-pe-design-all-safi
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-bess-ipv4-only-pe-design
IETF Secretariat
-
[ipr-announce] IPR Disclosure Verizon's Statement about IPR related to draft-mishra-idr-v4-islands-v6-core-4pe
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-yang-i2nsf-security-policy-translation
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-nsf-monitoring-data-model
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-nsf-facing-interface-dm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-lingga-i2nsf-application-interface-dm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-registration-interface-dm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-consumer-facing-interface-dm
IETF Secretariat
-
[ipr-announce] IPR Disclosure Research & Business Foundation Sungkyunkwan University's Statement about IPR related to draft-ietf-i2nsf-capability-data-model
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 8402
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6374
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-lsr-ctr-availability
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-ietf-bess-evpn-redundant-mcast-source
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-jags-mpls-ext-hdr-entropy-lbl
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-jags-mpls-ext-hdr
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-pthubert-detnet-ipv6-hbh
IETF Secretariat
-
[ipr-announce] IPR Disclosure Juniper Networks, Inc.'s Statement about IPR related to draft-dong-teas-nrp-scalability
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-dong-teas-nrp-scalability
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-teas-ietf-network-slice-nbi-yang
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to RFC 8986, RFC 8754, and RFC 8402
IETF Secretariat
-
[ipr-announce] IPR Disclosure Stewart Bryant's Statement about IPR related to draft-andersson-mpls-mna-fwk belonging to Cisco Systems
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-rathi-mpls-egress-tlv-for-nil-fec
IETF Secretariat
-
[ipr-announce] IPR Disclosure Cisco Systems, Inc.'s Statement about IPR related to draft-nainar-mpls-spring-lsp-ping-sr-generic-sid
IETF Secretariat
-
[ipr-announce] IPR Disclosure Telecom Italia SpA's Statement about IPR related to draft-ietf-ippm-rfc8321bis
IETF Secretariat
-
[ipr-announce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-chen-bier-frr
IETF Secretariat