On Monday, October 17, 2016 at 8:36:55 PM UTC+1, Martina wrote:
> So you solved the issue of it running on the wrong system, right?

No, I haven't solved the issue.

I thought perhaps it was running on the wrong system because it didn't have 
an absolute path that it recognized as such, so I was trying to see if 
there was a path syntax which made it look locally, so far, no luck

Well, all the "does not exist" messages have a leading /.
> Not sure where that comes from, but I'm pretty sure that that is what it 
> is complaining about. Also, looking at FileNameFinder, all examples are it 
> finding files, not directories, but examples are clearly using c:/path/path 
> syntax.
> I'm thinking you may want to try changing up your wildcard to something 
> like '**/*.xml' or '**/*.txt', whatever you actually have on that file 
> system.
> FilenameFinder works as expected on the master, but not on the slave. It 
doesn't matter what my wildcard is, it always looks on the master. The same 
goes for File... which seems to be the complete opposite of what the 
documentation on File and FilePath says. If I understand that correctly, 
File is always supposed to look on the current machine (i.e. the one that 
node is running on) and so to access stuff on the master you have to use 

You received this message because you are subscribed to the Google Groups 
"Jenkins Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to jenkinsci-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to