I agree.
And Layer should also be called Module Layer. 


On September 21, 2016 12:36:51 PM GMT+02:00, Kasper Nielsen 
<kaspe...@gmail.com> wrote:
>I was wondering if there are any reasons for why these 3 classes in
>Does not include the name Module?
>I especially am not to fond of the very generic Configuration name in
>source code would much prefer something like ModuleConfiguration.
>  Kasper

Sent from my Android device with K-9 Mail. Please excuse my brevity.

Reply via email to