On 21/09/16 11:58, Remi Forax wrote:
> I agree.
> And Layer should also be called Module Layer.
I don't really agree or disagree whether the above and previous names
might have been better choices but is it really important enough to
merit changing it all now after users have already started writing code
to this set of names? (my Byteman agent for example).
This sounds to me a tad like asking for class BikeShedding to be renamed
to ModuleBikeShedding. Yes, if we are going to bike shed about module
nomenclature then we probably ought to do so as diligently and earnestly
as possible but ... really?
Senior Principal Software Engineer
Red Hat UK Ltd
Registered in England and Wales under Company Registration No. 03798903
Directors: Michael Cunningham, Michael ("Mike") O'Neill, Eric Shander