> $ sudo /usr/sbin/vsdbutil -a "/Volumes/Disk Image"/
> $ sudo /usr/sbin/vsdbutil -c "/Volumes/Disk Image"/
> No entry found for '/Volumes/Disk Image/'.

Although it should make no differnce, you could try logging in as root with the 
following command and then executing the commands above again : sudo su

If that is still not working you could try using the instructions for the 
Finder.app :http://www.lbackup.org/permissions

If you are still having problems, I would suggest that you restart your system. 
Then if this is not working you could try running the fix permissions command 
in Disk Utility.app. Finally, I would try booting into single user mode and 
then checking the file system integrity of your boot disk with the fsck command.

One other test which you could try is using vsdbutil to alter the permissions 
on a mounted volume such as a USB drive rather than a mounted disk image and 
see if this works?

Finally, would you please reply with the output from the following command : ls 
-l /Volumes

The following knowledge base article states that this procedure should work on 
Mac OS X 10.3 and later : http://support.apple.com/kb/TA21500

If this procedure is not working, after you have tried the above then I suggest 
contacting Apple for additional support regarding the ability to enable 
ownership on your volumes. However, hopefully one of the suggestions mentioned 
above will solve your problem.

lbackup-discussion mailing list

Reply via email to