28.08.2016 13:24, Mathias Kresin:
Am 28.08.2016 um 12:15 schrieb Hauke Mehrtens:
On 08/28/2016 10:31 AM, Mathias Kresin wrote:
Am 27.08.2016 um 19:44 schrieb Juan Rios:
I can load to memory using xmodem transfer and run but all I tried get
locked without any output.

Have you tried the kenrel with both serial interfaces? The SoC supports
two and I do not know which on is used on your hardware.

@Mathias is it normal that this does not work?

Mhh, I've missed that part of Juans mail. It's not clear to me what Juan
tried to load and run from ram.

Loadx and run the kernel from ram is a brilliant idea. Albeit I've done
it dozen times with u-boot, I never considered doing the same with brnboot.

I might have some time later the day to give it a try.

I couldn't manage to start an uncompressed LEDE kernel from ram. I've tried kernels with brncmdline and without. But the router immediately resets itself.

Running the uncompressed recovery kernel from ram worked however.


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Lede-dev mailing list

Reply via email to