On 6/18/25 8:09 AM, Steven Rostedt wrote:
On Wed, 18 Jun 2025 15:52:01 +0200
Peter Zijlstra <[email protected]> wrote:

+the_end:
+       state->done = true;
        return -EINVAL;
  }

I'm thinking 'the_end' might be better named 'done' ?

I thought it was cute ;-) (BTW, I didn't name it).

But sure, I can update it to be something more common.


Also, CFA here is Call-Frame-Address and RA Return-Address ?

I believe so. Do you want me to add a comment?


If a comment is added, Canonical Frame Address will be more appropriate.


Reply via email to