On 14.07.25 02:31, Nico Pache wrote:
The hpage_collapse functions describe functions used by madvise_collapse
and khugepaged. remove the unnecessary hpage prefix to shorten the
function name.

Reviewed-by: Zi Yan <z...@nvidia.com>
Reviewed-by: Baolin Wang <baolin.w...@linux.alibaba.com>
Signed-off-by: Nico Pache <npa...@redhat.com>
---

Acked-by: David Hildenbrand <da...@redhat.com>

--
Cheers,

David / dhildenb


Reply via email to