On 16.07.25 16:29, Liam R. Howlett wrote:
* Nico Pache <npa...@redhat.com> [250713 20:33]:
The hpage_collapse functions describe functions used by madvise_collapse
and khugepaged. remove the unnecessary hpage prefix to shorten the
function name.

Reviewed-by: Zi Yan <z...@nvidia.com>
Reviewed-by: Baolin Wang <baolin.w...@linux.alibaba.com>
Signed-off-by: Nico Pache <npa...@redhat.com>


This is funny.  I suggested this sort of thing in v7 but you said that
David H. said what to do, but then in v8 there was a discussion where
David said differently..

Me recommending something that doesn't make sense? That's unpossible!

--
Cheers,

David / dhildenb


Reply via email to