On Nov 30, 2014, at 10:39 PM, Richard Heck <rgh...@lyx.org <mailto:rgh...@lyx.org>> wrote:

On 11/30/2014 03:57 PM, Andrew Crampton wrote:
Dear lyx users,
I recently upgraded to lyx version and attempted to compile a lyx file I made with an older version. The pdf file is fine except that the first page is missing. This is where the abstract, title, authors etc. are located. I do a little TeX as well and could not find anything wrong with the source code. As it worked on an older version of lyx I am assuming that something in the update is the issue. I am running OS X Yosemite.

Try exporting the TeX file and compiling manually. Does the problem persist?


On 11/30/2014 04:56 PM, Andrew Crampton wrote:
Hi Richard,
I exported it as a LaTeX file and compiled it in TeX Shop 3.18. The pdf again was missing the first page.

Hi, Drew,

I copied the header code:

%% LyX created this file.  For more info, see http://www.lyx.org/.
%% Do not edit unless you really know what you are doing.


%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% LyX specific LaTeX commands.

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% User specified LaTeX commands.




Maybe it is something with the document class and the new lyx version?

My first suggestion would be to create a simple elsarticle test file, outside of LyX, compile it manually, and see if that works. If not, then the problem is with your LaTeX installation and not with LyX. I believe I saw a similar sort of problem once when upgrading my OS, though
that was on Linux.

On an unrelated matter I tried opening up some older lyx files as well and none of them work. All have problems with .eps to .pdf conversion. This might be another problem but I though I should let you know.

Post a separate note about this.

Also, keep replies on the list, in case someone else is having a similar problem, or in case
someone else has relevant input.


Reply via email to