I try to use ClassicThesis under Lyx.
I unpacked this:
(classicthesis-v4.2 is a bugfix release of the classic thesis template that for the first time introduces BibLaTeX, a powerful package for formatting citations and references. Due to lacking support in LyX, several hacks have been applied (wiki.lyx.org/BibTeX/Biblatex) so that standard LyX dialogs could be used for citation input, and bibliography databases found during compilation. BibLaTeX is capable of employing several backends for bibliography management; we provide two: biber, the preferred and most capable one (but still immature and sometimes glitchy), and bibtex8. If both fail for you, revert to the old bibliography management with BibTeX.)
and followed this:
Test the template by opening and compiling ClassicThesis.lyx in this order:
1-classicthesis-LyX-v4.2_biblatex_biber/ (tested and worked with TeX Live 2014 on Fedora Linux 22) 2-classicthesis-LyX-v4.2_biblatex_bibtex8/ (tested and worked with MikTeX 2.9 on Windows as well)
Note that this is the same template set up in three different ways - you will be using only one of the folders.

Under Kubuntu (14. ) and using Lyx2.2.0 (of 23.5.2016)
I get the following errors:
1- csquotes.sty not found
2- csquotes.sty not found
3- mparlack.sty not found

Under Debian (GNU/Linux 8.4 (jessie) Release: 8.4) and using Lyx2.2.0 (of 23.5.2016) I get the following errors:
1- biblatex.sty not found
2- biblatex.sty not found
3- beramono.sty not found

What do I have to do to get it working (especially the one under Kubuntu)?
Could it be a texlive issue?


Reply via email to