Murat Yildizoglu wrote:
I am trying elyxer under the last version of Lyx (1.6.3) . I have followed
the instructions in the list given by Olivier:

"I managed to get elyxer working by doing the following:

- copy to the script folder ("C:\Program Files\LyX
on my machine,- in Preferences -> Converters, in the LyX -> HTML, modify the
command to be:

python $$s/scripts/ $$i $$o"

I have installed the last version (0.29) of the script in the
folder indicated by Olivier and changed Lyx->HTML conversion command as
I have done a reconfigure, just incase.


First, in the same thread, I was indicating that I had a problem with reconfigure:

To have it to work, I have to reconfigure, then close lyx, reopen, reconfigure, close again, and only at the second restart, I had it to work. Try that, and perhaps the problem will be solved.

If it still fails, then you should follow the instructions given by Uwe in the same thread, namely: "But even now, LyX will recognize eLyXer when you have it installed. All you have to do is to add the path to the file in the PATH prefix in LyX's preferences. Then reconfigure LyX and eLyXer should work."

I think that if you install in the lyx resources script folder, you should not need to do it, but in case, you may try it.

I actually have a different situation, so if everything still fail, here it is: elyxer is installed in "Program Files", and this folder was added to LyX path. So it's the one seen by reconfigure script (I think). Then only, I copy the script in LyX's script folder.

Good luck !

Best regards,


But, when I do View/HTML or Export/HTML Lyx continues to try to run htlatex.
I am probably missing something but I do not know what :-(

Sorry if I am making a stupid mistake but I would appreciate a lot your help
at this point, since I am just blocked...



Reply via email to