I've attached my test file.

Btw, what problems are there with Imagemagick when lyx is installed without 
admin rights? The installer says that it can't install it, but it is in my lyx 
folder? I installed lyx 203 w/o admin rights and I haven't got any problems 
with image conversion. However, with this installer I have.

Kind regards,
Rick Blok

-----Original Message-----
From: Uwe Stöhr [mailto:uwesto...@web.de] 
Sent: vrijdag 8 juni 2012 3:20
To: rickb...@gmail.com
Cc: Rick Blok - LR; lyx-users@lists.lyx.org
Subject: Re: testers needed for LyX\'s Windows installer

Am 06.06.2012 08:42, schrieb rickb...@gmail.com:

>> If still not working, could you give me a list of new files you see 
>> in
> MiKTeX's
>> bin folder
> No. I noticed that files were changed because I had the explorer 
> window open but it happened so fast I couldn't see which ones. The 
> newest date modified is of January, and newest date created of march. 
> But I've attached a list with all folder contents.

Thanks. It shows that the perl interpreter is no in place - this worked at 

 >> but when I compile a document with multiple  >> indexes, I see only my text 
 >> and no indexes.

As the Perl interpreter is there, it can be that I need to deliver more of its 
plugins. To find this out, can you please send me your LyX test file?

> and do you have a older named "~\MiKTeX 2.9\miktex\lib" which
>> contains the subfolders Exporter, File, Getopt, IO and warnings?
> Yes, that I have. In my program files folder though, not in my home folder.

This is correct.

Note that the installer is not yet ready to be used without admin priviledges. 
There are still many open issues but I'm currently working on this.

thanks and regards

Attachment: nieuwbestand1.lyx
Description: nieuwbestand1.lyx

Reply via email to