On Nov 3, 2007, at 15:38, [EMAIL PROTECTED] wrote:

--- trunk/dports/security/authforce/Portfile 2007-11-03 20:15:07 UTC (rev 30676) +++ trunk/dports/security/authforce/Portfile 2007-11-03 20:38:14 UTC (rev 30677)
@@ -22,6 +22,9 @@
configure.args --mandir=${prefix}/share/man --infodir=${prefix}/ share/info
 configure.cppflags-append "-L${prefix}/lib"
configure.cflags-append "-no-cpp-precomp -flat_namespace - undefined suppress -lintl -L${prefix}/lib"
+
+patchfiles  patch-http.c
+


FYI: The patchfile should be named "patch-http.c.diff". "port lint" has some other recommendations for this portfile as well:


$ sudo port lint
Password:
--->  Verifying Portfile for authforce
Warning: Line 2 should be a newline (after RCS tag)
Warning: Line 3 should be a newline (after PortSystem)
Warning: Line 16 has trailing whitespace before newline
Warning: Line 24 has trailing whitespace before newline
Warning: Line 32 has trailing whitespace before newline
Warning: Patchfile patch-http.c does not follow the source patch naming policy "patch-*.diff"
--->  0 errors and 6 warnings found.
$


_______________________________________________
macports-dev mailing list
[email protected]
http://lists.macosforge.org/mailman/listinfo/macports-dev

Reply via email to