Ryan Schmidt wrote:
In follow-ups, nox and jmpp agreed that using ".diff" at the end of the filename is a good idea. Therefore, "port lint" recommends this.
Right, and in follow-ups I didn't... But it's not _that_ important to me, as I'm really not used to either tradition but have normally been using -p1 patches instead in RPM. (named something like foo-1.2.3-bar.patch) So if it is now required, then so be it I suppose. :-P
--anders _______________________________________________ macports-dev mailing list [email protected] http://lists.macosforge.org/mailman/listinfo/macports-dev
