> Michael Newman via macports-users <macports-users@lists.macports.org> 
> kirjoitti 6.11.2019 kello 3.39:
> 
> Error: Failed to configure postgresql84, consult 

Hi,
if you need PostgreSQL, this version has been EOL’d already for many years, 
current version is 12. Documentation for upgrade here: 
https://www.postgresql.org/docs/current/pgupgrade.html 
<https://www.postgresql.org/docs/current/pgupgrade.html>…


!
! Jyrki

Reply via email to