Hi Takashi,

On Thu, Jul 6, 2017 at 11:46 AM, Otavio Salvador
<otavio.salva...@ossystems.com.br> wrote:
>
>
> On Thu, Jul 6, 2017 at 10:04 AM, Takashi Matsuzawa <tmatsuz...@xevo.com>
> wrote:
>>
>> I examined this today again, and found that following makes this error
>> disappear.
>>
>>
>> PERFERRED_PROVIDER_uboot = "u-boot-imx"
>>
>> PERFERRED_PROVIDER_virtual/bootloader = "u-boot-imx"
>>
>> PERFERRED_PROVIDER_uboot-mxsboot-native = "u-boot-imx"
>>
>>
>> Looks like recent u-boot-fslc does not handle imx6qsabreauto (which I was
>> trying), and if I specified u-boot-imx, errors from pca953x, mag3110,
>> mma845x are all gone, and I can lsusb to list USB devices.
>
>
> Awesome! Fabio, could you take a look on U-Boot to figure what is missing?

Could you please test the following patch against U-Boot 2017.05?
https://pastebin.com/K9P6n1Z7

Thanks
-- 
_______________________________________________
meta-freescale mailing list
meta-freescale@yoctoproject.org
https://lists.yoctoproject.org/listinfo/meta-freescale

Reply via email to