On 16-09-20 01:30:35, Stuart Henderson wrote:
> On 2016-09-19, Fred <open...@crowsons.com> wrote:
> > According to the dmesg you have:
> >
> > puc0 at pci0 dev 22 function 3 "Intel 6 Series KT" rev 0x04: ports: 1 com
> > com4 at puc0 port 0 apic 2 int 19: ns16550a, 16 byte fifo
> > com4: probed fifo depth: 0 bytes
> 
> > did you try cuaU3?
> 
> That one would be (tty|cua)04 (which will need additional device
> nodes creating with MAKEDEV. But it's PCI not USB.
> 
> It might be behind one of these disabled hubs though:
> 
> uhub2 at uhub0 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" 
> rev 2.00/0.00 addr 2
> uhub2: device problem, disabling port 1
> uvideo0 at uhub2 port 6 configuration 1 interface 0 "Chicony Electronics Co., 
> Ltd. Integrated Camera" rev 2.00/7.52 addr 3
> video0 at uvideo0
> uhub3 at uhub1 port 1 configuration 1 interface 0 "Intel Rate Matching Hub" 
> rev 2.00/0.00 addr 2
> uhub3: device problem, disabling port 5
> 
> (btw, dmesg after the email signature means it gets stripped by most
> email programs, so hard to quote :) noted

The "device problem, disabling port #" comes up everytime I try to use the 
cable.  As you can see I tried all of my 
uhub's. I then thought perhaps my hubs broke down on me so I mounted a thumb 
drive and it worked.  I don't really have 
any other usb devices I can test out.  But as mentioned this worked prior to 
this snapshot.  I'm not sure when it broke, 
but it worked this morning on and amd64 6.0 release desktop. I think the last 
time I used it with this laptop was when 
I upgraded the soekris to 6.0. The only reason I found out it was broken was 
because I was bringing the soekris up to stable 
and needed the console to disable wd at boot etc.
-- 
Edgar Pettijohn

Reply via email to