Hi Ulf,

On Fri, Aug 04, 2017 at 11:26:12PM +0200, Ulf Brosziewski wrote:
| Hi Paul,
| thanks for your help.  Does tapping work when you use
| the synaptics driver?

Nope, it doesn't.

| In the test setup with ws and the internal driver there
| are some restrictions on tapping:
|     1) It is suppressed when the position is an edge area
|     (presumably the software button area at the bottom
|     edge in this case).

Normally, I'm tapping in the center of the touchpad.  But I've tried
various locations, all don't work.

|     2) The finger must not move by more than a certain
|     distance, otherwise, the contact doesn't count as
|     "tap".

I've tried quite a few times, but no luck.  I'm pretty sure at least
some of those attempts were in basically the same spot :)

|     3) It is suppressed when hardware buttons are being
|     pressed.

I don't even try this :)

| Just to be sure, can you exclude that 1), 2), or 3) is
| the reason for the problem?  And neither one-, two-, nor
| three-finger taps work?

I can: no tapping works, with any number of fingers.  I should,
however, clarify one thing:

| > This doesn't work on my touchpad.  Also, I can't click-and-drag (never
| > worked, in any combination I while playing with the driver settings).

This 'click-and-drag' behaviour does work if I click, keep the button
depressed and then move that same finger around.  So I can't click
with one finger and drag with another.




Reply via email to