On 2018-04-11, Richard Toohey <richardjtoo...@gmail.com> wrote:
> On 04/11/18 10:50, Stuart Henderson wrote:
>> On 2018-04-10, csszep <css...@gmail.com> wrote:
>>> Hi!
>>> I installed the latest 04.10 snapshot, the install procedure went fine, but
>>> after reboot the VM stucks at endless boot loop .
>>> It prints only the "booting hda0:/bsd" line.. before reboot
>>> The 04.03 snapshot works fine.
>>> There is a similar experience for someone with Virtualbox 5.2.8?
>> There's a recent bootloader problem, possibly following the update
>> to clang 6, that affects some machines. I suspect this might be
>> involved here.
> Ah, that might (?) explain what was happening to me with a Lenovo 
> Thinkpad X1 Carbon?
> Not a VM.
> Stuck in an endless boot loop, with a flash of a "heap full" message 
> before the next reboot.
> Tried the same snapshot on an older Thinkpad and no issues.
> Looked like it was a possible SSD problem (from what I could find in the 
> archives), so I tried the 6.3 installer and that was fine.
> Repeated the snapshot install and got back into the endless rebooting.

"heap full" is the known failure mode but I suspect that Virtualbox
might have a slightly different failure but due to the same issue.

Reply via email to