On Mon, 4 Mar 2024, Omar Polo wrote:

Sorry, I made a typo.  It should be

   ./configure CFLAGS='-I/home/vajda/libressl-3.8.2/local/include/ 

I missed the /include at the end of both -I args.

If it still doesn't work, can you please include the `config.log' file?
Feel free to send it off-list.

Same error:

./configure CFLAGS='-I/home/vajda/libressl-3.8.2/local/include 
-I/usr/pkg/include' LDFLAGS='-L/home/vajda/libressl-3.8.2/local/lib 
-Wl,-rpath,/home/vajda/libressl-3.8.2/local/lib -L/usr/pkg/lib' 
--prefix=`pwd`/local --with-path-queue=/var/spool/smtpd 
--with-path-empty=/var/empty --with-path-mbox=`pwd`/local/var/mbox 
--with-path-socket=/var/run --with-path-pidfile=/var/run

checking whether LibreSSL's headers match the library... no
configure: error: Your LibreSSL headers do not match your library.

Sending you the config log directly might fail. My messages sent to your inbox directly so far are pending in "temporary MX lookup failure":

4813d976a56a8a3d|inet4|mta||o...@ovaltofu.org|o...@omarpolo.com|o...@omarpolo.com|1709513409|1709513409|0|13|pending|7533|Temporary failure in MX lookup bead675fa373bf64|inet4|mta||o...@ovaltofu.org|o...@omarpolo.com|o...@omarpolo.com|1709512978|1709512978|0|13|pending|7102|Temporary failure in MX lookup


Reply via email to