I just tried the script a few minutes ago in my test environment 1606, and 1610 
appeared almost immediately after I checked for updates.


From: listsad...@lists.myitforum.com [mailto:listsad...@lists.myitforum.com] On 
Behalf Of the codepoets
Sent: Thursday, December 1, 2016 2:21 PM
To: mssms@lists.myitforum.com
Subject: Re: [mssms] 1610 update not showing in console

Thanks for the reply Sherry. It's been 2 days since the script was run. Still 

Was your lab running 1511 or something newer?

My colleague has told me he's seeing a version check in one of the logs and 
thinks that's what is denying us access to 1610. So I am just trying to confirm 
that we, at 1511, cannot go directly to 1610.


On Thu, Dec 1, 2016 at 10:58 AM, Sherry Kissinger 
<sherrylkissin...@gmail.com<mailto:sherrylkissin...@gmail.com>> wrote:
in my lab; after running the script; I noticed 1610 wasn't there right away 
either.  I don't recall how long it was--I got distracted by production.  by 
the time I got back to the lab it was the next day--and it was there.  You may 
just need to wait longer?

On Thu, Dec 1, 2016 at 12:23 PM, the codepoets 
<thecodepo...@gmail.com<mailto:thecodepo...@gmail.com>> wrote:
We have 1511 installed and seemingly working fine in both our LAB and 
Production. I see 1602 and 1606 in both consoles, but not 1610. I know 1511 is 
stated as the minimum, but has anyone confirmed this and done an in console 
upgrade from 1511 to 1610? (And yes, I've already tried running the PowerShell 
script to make the update available with no luck. The script completes fine but 
there is no change in either environment)


Thank you,

Sherry Kissinger

My Parameters:  Standardize. Simplify. Automate
Blogs: http://www.mofmaster.com, http://mnscug.org/blogs/sherry-kissinger, 

Reply via email to