[email protected] (Niels Möller) writes: > 1. Remove the the symbols nettle_hashes and nettle_secp_384r1 and > friends from the interface. They should be renamed with leading > underscore. Important to be able to merge ed448 work without breaking > the abi again.
I've made this change, and pushed to a branch rename-data-symbols. Might break gnutls, if it hasn't yet been updated to use functions nettle_get_secp_256r1 and friends. Regards, /Niels -- Niels Möller. PGP-encrypted email is preferred. Keyid 368C6677. Internet email is subject to wholesale government surveillance. _______________________________________________ nettle-bugs mailing list [email protected] http://lists.lysator.liu.se/mailman/listinfo/nettle-bugs
