Just because code has uniform _naming-style_ doesn't make it easier to read, 
and vice-versa.

By non-programmer point-of-view, glorious_function and gloriusFunction is 
(about) same, read same, and (almost) look same, and that's only natural.

Reply via email to