Hi Upendran,

Though i am not a MIKTeX user your error file sounds like
you did not create the format files after updating ConTeXt. So you should run e.g. texexec --make en mptopdf metafun
For the sake of being sure run the MIKTeX tool for updating its database.

In your error log there is also a message concerning the format path. Please make shure that this path (which was modified in recent versions of ConTeXt) is known to MIKTeX.

Also there is a message on fixing the pfttex executable. I guess that this is not set correctly in you MIKTeX installation.


piskala upendran wrote:
I had recently updated miktex including the context.
After update the context fails to work. The kpsewhich
was old as suggested by Mr.Hans Hagen and replaced it
with new one provided by him. but still not working.

I am attaching error file as generated by DOS.

I am using miktex + win Edt in winXP.

does other miktex updaters also have same error. IF
not why in my update. I have already updated context
twice from the internet as of 17 jun 05 update.
can any one point point out what is wrong?


%------------------------attached error file---------

 TeXExec 5.4.1 - ConTeXt / PRAGMA ADE 1997-2005

 fixing texformat path :
fixing engine variable : pdfetex
            executable : pdfetex
                format : cont-en
             inputfile : negative
                output : standard
             interface : en
          current mode : none
               TeX run : 1

This is pdfeTeX, Version 3.141592-1.21a-2.2 (MiKTeX
cannot make cont-en.efmt
(Fatal format file error; I'm stymied)

           return code : 256
              run time : 0 seconds

        total run time : 1 seconds

H:\Documents and Settings\Upendran\Desktop>


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around http://mail.yahoo.com _______________________________________________
ntg-context mailing list
ntg-context mailing list

Reply via email to